<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news/two-indianola-firemen-graduate-fire-academy" />
<link rel="shortlink" href="/node/5322" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Two Indianola firemen graduate Fire Academy"/><meta property="og:url" content="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy"/><meta property="og:image" content="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png"/><meta property="fb:admins" content="dgustoughson"><link rel="shortcut icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.jpg" type="image/jpeg" />
<link rel="apple-touch-icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.png" type="image/png" />
  <title>Two Indianola firemen graduate Fire Academy | The Enterprise-Tocsin</title>  
  <style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/system/system.base.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/system/system.menus.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/system/system.messages.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/system/system.theme.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.theme.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/aggregator/aggregator.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/calendar/css/calendar_multiday.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_api/date.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/field/theme/field.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/node/node.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/search/search.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_order/uc_order.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_product/uc_product.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_store/uc_store.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/user/user.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/views/css/views.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/modules/ed_classified/theme/classified.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ctools/css/ctools.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/quicktabs/css/quicktabs.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/normalize.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/formalize.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/grid_12.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/layout.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/wysiwyg.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/font.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/style4.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/responsive.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/custom.css?pnbqtj");
</style>
  <script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/drupal.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ajax.js?v=7.61"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/progress.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/base.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/ajax_view.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/google_analytics/googleanalytics.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/fb_likebox/fb_likebox.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/quicktabs/js/quicktabs.js?pnbqtj"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.formalize.min.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/superfish.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/scripts.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.easing.1.3.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.color.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery-glowing.js?pnbqtj"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5322 node-type-article sidebars-split news two-indianola-firemen-graduate-fire-academy">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/two-indianola-firemen-graduate-fire-academy" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-DFYEMtkwln8UluStQb4p44x8X82DFNIxs53grdWxpks" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="hthttps://twitter.com/IndianolaMSnews"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/enterprisetocsin"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/rack-locations"><span>Where to buy</span></a></li>
</ul></li>
<li class="leaf"><a href="/eedition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports-0" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="leaf"><a href="/community-calendar" title="Community Calendar"><span>Community Calendar</span></a></li>
<li class="last leaf"><a href="/features" title="Features"><span>Features</span></a></li>
</ul></li>
<li class="last leaf"><a href="http://enterprise-tocsin.com/enterprise-tocsin" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">

                
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-ent-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_leaderboard&sz=600x500&c=80438">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_leaderboard&sz=600x500&c=80438">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5322" class="node node-article node-promoted node-teaser last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.enterprise-tocsin.com/sites/default/files/styles/teaser/public/field/image/Firefighters web.jpg?itok=CxqLLfae" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      
        <h2 class="title"><a href="/news/two-indianola-firemen-graduate-fire-academy">Two Indianola firemen graduate Fire Academy</a></h2>

      


      


    


    


    
        <ul class="links inline"><li class="node-readmore first active"><a href="/news/two-indianola-firemen-graduate-fire-academy" rel="tag" title="Two Indianola firemen graduate Fire Academy" class="active"><span>Read more<span class="element-invisible"> about Two Indianola firemen graduate Fire Academy</span></span></a></li>
<li class="statistics_counter last"><span>136 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Fri, 03/01/2019 - 9:48am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Firefighters Harry D. Brown and Carl E. White Jr. of the Indianola Fire Department graduated Feb. 21, from the National Fire Protection Association (NFPA) 1001 Firefighter I-II course held at the Mississippi State Fire Academy in Jackson.</p><div class="premium-message"> <div> </div>
<div> </div>
<div>---</div>
<div>The content you're trying to view is available for Premium Content Subscribers only. Online subscription options are available and are complimentary to all existing print subscribers of The Enterprise-Tocsin. </div>
<div> </div>
<div>If you're an existing subscriber (print or digital) and already have your Username and Password, click here: <a href="http://enterprise-tocsin.com/user/login">http://enterprise-tocsin.com/user/login</a></div>
<div> </div>
<div>If you're an existing print subscriber and need to activate your online account, click here: <a href="http://enterprise-tocsin.com/existing-subscribers">http://enterprise-tocsin.com/existing-subscribers</a></div>
<div> </div>
<div>If you're not currently a subscriber, click here for more information about our affordable online subscription options: <a href="http://enterprise-tocsin.com/enterprise-tocsin">http://enterprise-tocsin.com/enterprise-tocsin</a></div>
 </div></div></div></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy" st_title="Two Indianola firemen graduate Fire Academy" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy" st_title="Two Indianola firemen graduate Fire Academy" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy" st_title="Two Indianola firemen graduate Fire Academy" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy" st_title="Two Indianola firemen graduate Fire Academy" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy" st_title="Two Indianola firemen graduate Fire Academy" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy" st_title="Two Indianola firemen graduate Fire Academy" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.enterprise-tocsin.com/news/two-indianola-firemen-graduate-fire-academy"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-057d871c51525e2b3552b81cc82c052a" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=52641">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=52641">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" src="https://www.enterprise-tocsin.com/sites/default/files/Most-Read-Stories_new.jpg" style="width: 300px; height: 400px;" /></a></p>
   </div>

</div></div> <div id="block-dfp-e87ac524c36f9b1433e05e852ed65175" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=54887">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=54887">
</a>
</div>  </div>

</div></div> <div id="block-dfp-c80b0ae5a4e616a1c0c14d1fed8476e8" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=75599">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=75599">
</a>
</div>  </div>

</div></div> <div id="block-dfp-752e9fa1bc638cf77244ecf375450af5" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=24686">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=24686">
</a>
</div>  </div>

</div></div> <div id="block-dfp-bacd1402cd44f7c1ae30c53e6acbc5d4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=22580">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=22580">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4e581fd88a5d6bc1300c191e3377fb00" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=82347">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=82347">
</a>
</div>  </div>

</div></div> <div id="block-dfp-89dee41303c152f047d5945375f1f322" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=63760">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=63760">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/enterprisetocsin" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/enterprisetocsin"><a href="https://www.facebook.com/enterprisetocsin"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc293873 = window.plc293873 || 0;
document.write('<'+'div id="placement_293873_'+plc293873+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 293873, [300,250], 'placement_293873_'+opt.place, opt); }, opt: { place: plc293873++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-2202864ad731e644395509b8ba177267" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=43384">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=43384">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports view-id-sports view-display-id-block view-dom-id-700385746ba5207dfcf63be6b6c0402e">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-sports/ia-should-be-strong-diamond-team-tries-defend-its-aaa-title-2019"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/IA Lion Roatary web.jpg?itok=kbCnb-uA" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/ia-should-be-strong-diamond-team-tries-defend-its-aaa-title-2019"><span>IA should be strong on the diamond as team tries to defend its AAA title in 2019</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>IA Head Baseball Coach Clete Putnam has been making the rounds to Indianola’s civic clubs, as... <a href="/front-page-slideshow-sports/ia-should-be-strong-diamond-team-tries-defend-its-aaa-title-2019" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports view-id-sports view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/ia%E2%80%99s-boys-basketball-season-comes-end-after-73-62-loss-hillcrest-christian"><span>IA’s boys basketball season comes to an end after 73-62 loss to Hillcrest Christian </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/area-baseball-teams-hope-play-soon"><span>Area baseball teams hope to play soon</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/gentry-girls-end-basketball-season"><span>Gentry girls end basketball season</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/rams-still-alive-will-face-warriors-tonight"><span>Rams still alive, will face Warriors tonight</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/college-baseball-teams-start-fast"><span>College baseball teams start fast</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a302ebb44b555c820b27e3760be86d8d" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=43944">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=43944">
</a>
</div>  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news/two-indianola-firemen-graduate-fire-academy?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news/two-indianola-firemen-graduate-fire-academy?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news/two-indianola-firemen-graduate-fire-academy?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news/two-indianola-firemen-graduate-fire-academy?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-c9b549af95a7a7698600f0803a931cf8">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/settlement-reached-adams-case?most_read_source=week"><span>Settlement reached in Adams case</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/columns/pages-past-look-back-charlotte-buchanan?most_read_source=week"><span>Pages from the past: A look back with Charlotte Buchanan</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/city-denies-developer-rezoning-trailer-park?most_read_source=week"><span>City denies developer rezoning for trailer park</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/qualifying-deadline-day-away-two-more-names-enter-races?most_read_source=week"><span>Qualifying deadline a day away, two more names enter races</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/rosenthal-responds-elder%E2%80%99s-claims?most_read_source=week"><span>Rosenthal responds to Elder’s claims</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/festival-needs-be-saved?most_read_source=week"><span>Festival needs to be saved</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C6">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-aa7a7fc7c843d4fefee653d7cb0a99f8">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/last-christmas-family-reflects-senseless-tragedy-and-end-their-three-year"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/IMG_0268 web.jpg?itok=QDu4paE2" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/last-christmas-family-reflects-senseless-tragedy-and-end-their-three-year?most_read_source=month"><span>That last Christmas: Family reflects on senseless tragedy and the end of their three-year quest for justice</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/features/pages-past-look-back-charlotte-buchanan?most_read_source=month"><span>Pages from the past: A look back with Charlotte Buchanan</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/sunflower-county-you-need-all-ingredients-whole-story?most_read_source=month"><span>Sunflower County: You need all the  ingredients for the whole story</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/pages-past-look-back-charlotte-buchanan-0?most_read_source=month"><span>Pages from the past: A look back with Charlotte Buchanan</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-columns/sunflower-county-celebrates-walker-was-trailblazer-delta?most_read_source=month"><span>Sunflower County celebrates: Walker was trailblazer in the Delta</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/homecoming-set-june-1?most_read_source=month"><span>Homecoming set for June 1</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C25">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-62975aaf29d1bc4c1bda9f2a3d8dc7e5">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/indywood web.jpg?itok=pDb5p5Nt" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau?most_read_source=year"><span>Indywood celebrates May birthdays with luau</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=year"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=year"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-sports/colonels-deep-district-play-week?most_read_source=year"><span>Colonels deep in district play this week</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/manning-new-chamber-president-baird-named-indianola-citizen-year?most_read_source=year"><span>Manning new Chamber president, Baird named Indianola Citizen of the Year</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/uab-head-coach-bill-clark-finally-set-free?most_read_source=year"><span>UAB, Head Coach Bill Clark, finally set free</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/two-indianola-firemen-graduate-fire-academy?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/two-indianola-firemen-graduate-fire-academy?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/two-indianola-firemen-graduate-fire-academy?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/two-indianola-firemen-graduate-fire-academy?page=221">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-ed1ad0bbb50f2037550362db2f86fb66">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/ED72BA89- web.jpg?itok=LGyvNI1E" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store?most_read_source=all"><span>City of Drew looking to turn donated armory into town’s first grocery store</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident?most_read_source=all"><span>Driver says mosquito caused 4-car accident</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/e-t-wins-9-first-place-awards-state-newspaper-contest?most_read_source=all"><span>E-T wins 9 first-place awards in state newspaper contest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau?most_read_source=all"><span>Indywood celebrates May birthdays with luau</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=all"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=all"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news/two-indianola-firemen-graduate-fire-academy?page=0%2C0%2C0%2C393">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-dfp-8f55b6835b59dac86caacc48112b3d9f" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=60152">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=60152">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-42fc866e17452829d3b949e5df754005" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=35811">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=35811">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-fc7b42370c143ebcd044916fa0e4f4f3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/step-outside-now-time-reclaim-lawn"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/DeasonAlex (2015) web_4.jpg?itok=IKZ120Gs" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/step-outside-now-time-reclaim-lawn"><span>Step Outside: Now time to reclaim the lawn</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Now that we remember what the sun looks like, homeowners are preparing to work that lawn and... <a href="/opinion-columns/step-outside-now-time-reclaim-lawn" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/after-week-deluge-mark-stowers-takes-us-back-mississippi-delta%E2%80%99s-worst-flood"><span>After a week of deluge, Mark Stowers takes us back to the Mississippi Delta’s worst flood</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/your-gift-will-make-room-you"><span>Your gift will make room for you</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/generally-speaking-life-giver-or-life-sapper"><span>Generally Speaking: Life giver or life sapper?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/getting-close-home"><span>Getting close to home</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/why-i-chose-be-ole-miss"><span>Why I chose to be at  Ole Miss</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a059533821b8ee0afa879b771d3ebab6" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=77073">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=77073">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-8679d69c0cc5486cd5bb36f66d32e8f3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/james-johnson"><span>James Johnson</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Memorial services for James Johnson of Indianola will be at 1 p.m. Friday at Kingdom Hall of... <a href="/obituaries/james-johnson" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/fannie-mae-lane"><span> Fannie Mae Lane </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/fredrick-kimbrough"><span>Fredrick Kimbrough</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/michael-wayne-hall-sr"><span>Michael Wayne Hall Sr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/melanie-elaine-miller"><span>Melanie Elaine Miller</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/michael-david-carlson"><span>Michael David Carlson</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-eee2d456027cf828e263563df5b3618b" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=33832">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=33832">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-cbcb4472b41f3391c18685c3305b5719" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=42765">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=42765">
</a>
</div>  </div>

</div></div> <div id="block-views-social-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-block view-dom-id-abc8f78de58bb1ca1b76779f7f56b332">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddings/bruton-wed-robertson-march-23"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Bruton web.jpg?itok=pwxBcvjd" width="100" height="62" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/bruton-wed-robertson-march-23"><span>Bruton to wed Robertson March 23</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Mr. and Mrs. Greg Alan Bruton of Hollandale announce the engagement of their daughter, Anne... <a href="/social-weddings/bruton-wed-robertson-march-23" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-social/southern-debutante-assembly-will-present-nominees"><span>Southern Debutante Assembly will present nominees</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/stowers-williams-exchange-vows-during-nov-10-ceremony"><span>Stowers, Williams to exchange vows during Nov. 10 ceremony</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/mccurdy-reynolds-announce-engagement-nov-24-wedding"><span>McCurdy, Reynolds announce engagement, Nov. 24 wedding</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-features/do-people-think-you-are-devil%E2%80%99s-side"><span>Do people think you are on the devil’s side?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/worley-wed-mcdavitt"><span>Worley to wed McDavitt</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-2110178d3a862f61ea0259d8a1c30600" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=26005">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=26005">
</a>
</div>  </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-53134fdfe1890281d774c0daec49f1d1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/5000-reward-offered-nab-mdcc-arsonist-video-captures-event-multiple-angles"><span>$5,000 reward offered to nab MDCC arsonist, video captures event from multiple angles</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="text-align: center;"><span style="font-size:16px;"><strong>Video above shows multiple... <a href="/breaking-news/5000-reward-offered-nab-mdcc-arsonist-video-captures-event-multiple-angles" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/watch-four-ia-football-players-give-their-take-weeks-title-game"><span>Watch four IA football players give their take on this week&#039;s title game</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/state-high-court-affirms-dickersons-win"><span>State high court affirms Dickerson&#039;s win</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/watch-sccsd-superintendent-talk-2m-moorhead-project"><span>Watch SCCSD Superintendent talk $2M Moorhead project</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/mississippi-department-corrections-seeking-two-parchman-inmates"><span>Mississippi Department of Corrections seeking two Parchman inmates</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/indianola-double-quick-held-gunpoint"><span>Indianola Double Quick held up at gunpoint</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-d758709c919626eb70232fc7512b6760" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=15542">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=15542">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 207 • The Enterprise-Tocsin<br />114 Main St. • Indianola, MS 38751 • (662) 887-2222</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/addthis/addthis.js?pnbqtj"></script>
</body>

</html>