<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="May’s sins have finally caught up with her"/><meta property="og:url" content="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her"/><meta property="og:image" content="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" />
<link rel="shortlink" href="/node/5890" />
<link rel="shortcut icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.jpg" type="image/jpeg" />
  <title>May’s sins have finally caught up with her | The Enterprise-Tocsin</title>  
  <style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/system/system.base.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/system/system.menus.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/system/system.messages.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/system/system.theme.css?pragtz");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.css?pragtz");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.theme.css?pragtz");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.css?pragtz");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.css?pragtz");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.css?pragtz");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/aggregator/aggregator.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/calendar/css/calendar_multiday.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_api/date.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/field/theme/field.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/node/node.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/search/search.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_order/uc_order.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_product/uc_product.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_store/uc_store.css?pragtz");
@import url("//www.enterprise-tocsin.com/modules/user/user.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/views/css/views.css?pragtz");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/modules/ed_classified/theme/classified.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ctools/css/ctools.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/modules/quicktabs/css/quicktabs.css?pragtz");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/normalize.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/formalize.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/grid_12.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/layout.css?pragtz");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/wysiwyg.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/font.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/style4.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/responsive.css?pragtz");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/custom.css?pragtz");
</style>
  <script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/drupal.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ajax.js?v=7.66"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pragtz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/progress.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pragtz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/base.js?pragtz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/ajax_view.js?pragtz"></script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/google_analytics/googleanalytics.js?pragtz"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/fb_likebox/fb_likebox.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/quicktabs/js/quicktabs.js?pragtz"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.formalize.min.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/superfish.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/scripts.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.easing.1.3.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.color.js?pragtz"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery-glowing.js?pragtz"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5890 node-type-article sidebars-split opinion-editorials-columns may’s-sins-have-finally-caught-her">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-b0JrfyUiIbpUMfpdmfAgLI3bY_Of76wgNGGwRLM1Cj0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="hthttps://twitter.com/IndianolaMSnews"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/enterprisetocsin"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/rack-locations"><span>Where to buy</span></a></li>
</ul></li>
<li class="leaf"><a href="/eedition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports-0" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="leaf"><a href="/community-calendar" title="Community Calendar"><span>Community Calendar</span></a></li>
<li class="last leaf"><a href="/features" title="Features"><span>Features</span></a></li>
</ul></li>
<li class="last leaf"><a href="http://enterprise-tocsin.com/enterprise-tocsin" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">

                
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-ent-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_leaderboard&sz=600x500&c=74163">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_leaderboard&sz=600x500&c=74163">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5890" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.enterprise-tocsin.com/sites/default/files/styles/large/public/field/image/Patterson Walter web_20.jpg?itok=t7dlJAuL" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">May’s sins have finally caught up with her</h1>

      


    


    By <A HREF="/AUTHOR-CONTENT/601"><SPAN>WALTER PATTERSON GUEST COLUMNIST</SPAN></A>,


    
        <ul class="links inline"><li class="statistics_counter first last"><span>252 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Thu, 06/06/2019 - 11:30am</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>There is a Bible verse that states: “Be sure your sins will find you out.”</p>
<p>It seems that Theresa May’s sins have finally caught up with her.  She is out as the British Prime Minister.  Tears filled her eyes as she made the announcement that she was stepping down. </p>
<p>She was tasked with the job of getting Britain out of the European Union. </p>
<p>This socialist dominated union had usurped power from the British government placing the Brits in almost a subservient position. </p>
<p>In other words, the British had given up their sovereignty. </p>
<p>They could no longer make decisions that promoted their self-interest. </p>
<p>The self-interest of the European Union was paramount, and important decisions were made in Belgium - not in England.</p><div class="ad">
        <div class="left"><div id="block-dfp-df8c94f2af73bf1a8d2f4c88d68b1ef8" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_in-story_medium_rectangle&sz=600x500&c=49792">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_in-story_medium_rectangle&sz=600x500&c=49792">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>The British people finally had enough of this “one world government,” and they voted to part ways with the European Union. </p>
<p>But withdrawing from the European Union proved more difficult than most people thought, especially since the British elites did not want to abandon the EU. </p>
<p>Theresa May did not want to withdraw, but she had to make an effort to demonstrate that she was trying. </p>
<p>She should have followed President Trump’s advice and made a clean exit from the EU, but she thought she could delay it, and hopefully, if she played her cards right, Britain would not have to withdraw at all. </p>
<p>But her “sins” finally caught up with her, and now, she is no longer the Prime Minister. </p>
<p>Good riddance! </p>
<p>This woman failed to represent her people against the EU, and now she is unemployed. </p><div class="ad">
        <div class="right"><div id="block-dfp-d1c28c014bef277eb29721849a7ebd6c" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_in-story_medium_rectangle&sz=600x500&c=24862">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_in-story_medium_rectangle&sz=600x500&c=24862">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>A new political wind is now sweeping over the British Isles, and this wind will bring a closer relationship with the United States and prosperity for the British citizens.</p>
<p>Most of us have had to negotiate something in our lives whether it is haggling over the price of a new car or trying to buy a piece of land. </p>
<p>Before the negotiations began, did you publically attack the person with whom you had to negotiate?  Most of us have more sense than to do this, but apparently, Nancy Pelosi doesn’t. </p>
<p>An hour before she was to meet with President Trump to negotiate a deal on funding an infrastructure bill, she accused the President of a cover up. </p>
<p>Now she did not specify exactly what it was that the President was covering up, but she made it sound really bad.  He has been cleared of collusion and obstruction, yet he is covering something - still a mystery- up.</p>
<p>By the time this goof-ball got to the White House, the President had heard what she had said earlier. </p>
<p>To put it mildly, he was not a happy camper.  Cooly and calmly, he told Nancy and Chuck that he was not going to play their game. </p><div class="ad">
        <div class="left"><div id="block-dfp-b255ecef7843fd787c6ee0385f019a7b" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_left_in_story_medium_rectangl-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_left_in-story_medium_rectangl&sz=600x500&c=17049">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_left_in-story_medium_rectangl&sz=600x500&c=17049">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>If they were going to continue “investigating,” then he was not going to negotiate any legislation until the harassment stopped.  According to reports, he then walked out of the meeting and went to the Rose Garden for a 12 minute news conference. Nancy was left with White House staff. </p>
<p>Kellyanne Conway was in the meeting, and Nancy told her that she did not negotiate with the hired help.  She and Chuck then left the meeting only to claim that the President needed an “intervention.”</p>
<p>Remember that the President is a master negotiator. </p>
<p>He lured these two incompetents to the White House, then lowered the boom.  Why should he negotiate with people who are trying as hard as they can to get him thrown out of office? </p>
<p>At first, I thought Nancy may be suffering from the onset of early dementia.  But the whispers in Washington is that she may be an alcoholic.  Alcohol could account for some of the crazy things she does and says. </p>
<p>Do we really want someone this incompetent, and who is addicted to alcohol, third in line to the presidency?  I pray each night that the Good Lord will spare the United States from this tragedy.</p>
<p>Then there is “Old Joe” Biden.</p><div class="ad">
        <div class="right"><div id="block-dfp-a73f4852455f4b91cc9f9a4f5c8b77c6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_right_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_right_in-story_medium_rectangle&sz=600x500&c=80827">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_right_in-story_medium_rectangle&sz=600x500&c=80827">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>The news media has reluctantly started talking about his inability to speak in coherent sentences. </p>
<p>“Has he lost speed on his fast ball?” they ask. </p>
<p>The meaning is clear. </p>
<p>Is Joe’s aging brain up to the task?</p>
<p>Are aging neurons failing to work?</p>
<p>Something is wrong.</p>
<p>I listened to him talk to a small crowd of supporters, and it was extremely difficult to understand the point he was making. </p><div class="ad">
        <div class="left"><div id="block-dfp-117c45f02e9280459b38f2945fffb6b6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_left_in-story_medium_rectangle&sz=600x500&c=79274">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_left_in-story_medium_rectangle&sz=600x500&c=79274">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>Running for president requires the stamina of a buffalo, and from the early signs, “Creepy” Joe may have a serious problem with “age.”  But we know that he has sinned, and we are sure that his sins “will find him out.”</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/news-crime/cops-and-robbers-june-6-2019" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/opinion-editorials-columns/king-indianola-deserve-better" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" st_title="May’s sins have finally caught up with her" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" st_title="May’s sins have finally caught up with her" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" st_title="May’s sins have finally caught up with her" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" st_title="May’s sins have finally caught up with her" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" st_title="May’s sins have finally caught up with her" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her" st_title="May’s sins have finally caught up with her" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.enterprise-tocsin.com/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-057d871c51525e2b3552b81cc82c052a" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=79540">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=79540">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" src="https://www.enterprise-tocsin.com/sites/default/files/Most-Read-Stories_new.jpg" style="width: 300px; height: 400px;" /></a></p>
   </div>

</div></div> <div id="block-dfp-e87ac524c36f9b1433e05e852ed65175" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=25737">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=25737">
</a>
</div>  </div>

</div></div> <div id="block-dfp-c80b0ae5a4e616a1c0c14d1fed8476e8" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=58676">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=58676">
</a>
</div>  </div>

</div></div> <div id="block-dfp-752e9fa1bc638cf77244ecf375450af5" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=98716">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=98716">
</a>
</div>  </div>

</div></div> <div id="block-dfp-bacd1402cd44f7c1ae30c53e6acbc5d4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=88586">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=88586">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4e581fd88a5d6bc1300c191e3377fb00" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=45018">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=45018">
</a>
</div>  </div>

</div></div> <div id="block-dfp-89dee41303c152f047d5945375f1f322" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=78170">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=78170">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/enterprisetocsin" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/enterprisetocsin"><a href="https://www.facebook.com/enterprisetocsin"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc293873 = window.plc293873 || 0;
document.write('<'+'div id="placement_293873_'+plc293873+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 293873, [300,250], 'placement_293873_'+opt.place, opt); }, opt: { place: plc293873++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-2202864ad731e644395509b8ba177267" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=91387">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=91387">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports view-id-sports view-display-id-block view-dom-id-c4645deb6f8dfbdbcf959a7de64c1630">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/sports/little-league-all-stars-announced-week"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/baseball_0.jpg?itok=mUwZrvjE" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/little-league-all-stars-announced-week"><span>Little League All-Stars announced this week</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Tuesday night marked the end of the regular season for the Little League baseball and softball... <a href="/sports/little-league-all-stars-announced-week" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports view-id-sports view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a302ebb44b555c820b27e3760be86d8d" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=40339">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=40339">
</a>
</div>  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-2c76fed40d5e84d09ae95b34149bc2dc">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/opinion-columns/step-outside-what%E2%80%99s-biting-me"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/DeasonAlex (2015) web_10.jpg?itok=CsDyVwCG" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/opinion-columns/step-outside-what%E2%80%99s-biting-me?most_read_source=week"><span>Step Outside: What’s biting me?</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/king-indianola-deserve-better?most_read_source=week"><span>King, Indianola deserve better</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/columns/pages-past-look-back-charlotte-buchanan-update-pam-braxton?most_read_source=week"><span>Pages from the past: A look back with Charlotte Buchanan: Update on Pam Braxton</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/dr-w-bernard-ellis?most_read_source=week"><span>Dr. W. Bernard Ellis</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/harris-douglas-russell?most_read_source=week"><span>Harris Douglas Russell</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/obituaries/sarah-e-hall?most_read_source=week"><span>Sarah E. Hall</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C6">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-df644724532fedadc7a6b220ce26ce17">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Roundaway web.jpg?itok=PFFYukQB" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100?most_read_source=month"><span>Roundaway Baptist Church turns 100</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/big-projects-bring-big-challenges?most_read_source=month"><span>Big projects bring big challenges</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/local-post-offices-participate-stamp-out-hunger-food-drive-saturday?most_read_source=month"><span>Local Post Offices to participate in Stamp Out Hunger Food Drive Saturday</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/conversation-william-ferris-and-david-evans-coming-grammy-museum-week?most_read_source=month"><span>CONVERSATION WITH WILLIAM FERRIS AND DAVID EVANS coming to Grammy Museum this week</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/journey-2019-macnealy-gonzales-talks-living-virgin-islands-being-affected?most_read_source=month"><span>Journey 2019: MacNealy-Gonzales talks living in the Virgin Islands, being affected by two Category 5 hurricanes</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/journey-2019-sunflower-county-actress-maury-morgan-makes-her-way-hollywood?most_read_source=month"><span>Journey 2019: Sunflower County actress Maury Morgan makes her way in Hollywood</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C36">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-268c6e0ff36b589785417fa083f7d869">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Roundaway web.jpg?itok=PFFYukQB" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100?most_read_source=year"><span>Roundaway Baptist Church turns 100</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/uab-head-coach-bill-clark-finally-set-free?most_read_source=year"><span>UAB, Head Coach Bill Clark, finally set free</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/economic-development-head-chosen?most_read_source=year"><span>Economic development head chosen</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/ipd-assisting-agencies-complete-massive-drug-bust?most_read_source=year"><span>IPD, assisting agencies complete massive drug bust</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/holmes-county-kidnapping-chase-ends-moorhead-two-dead?most_read_source=year"><span>Holmes County kidnapping, chase ends in Moorhead with two dead</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/price-rememberedlegendary-gentry-basketball-coach-dies-over-weekend?most_read_source=year"><span>Price remembered:Legendary Gentry basketball coach dies over weekend</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=263">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-3e484474bf4d1454d30932a35879c7f4">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/ED72BA89- web.jpg?itok=LGyvNI1E" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store?most_read_source=all"><span>City of Drew looking to turn donated armory into town’s first grocery store</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident?most_read_source=all"><span>Driver says mosquito caused 4-car accident</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/e-t-wins-9-first-place-awards-state-newspaper-contest?most_read_source=all"><span>E-T wins 9 first-place awards in state newspaper contest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau?most_read_source=all"><span>Indywood celebrates May birthdays with luau</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=all"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100?most_read_source=all"><span>Roundaway Baptist Church turns 100</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her?page=0%2C0%2C0%2C488">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-dfp-8f55b6835b59dac86caacc48112b3d9f" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=82147">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=82147">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-42fc866e17452829d3b949e5df754005" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=74518">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=74518">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-98a6c485d52d6fecaf370a1dc9264e56">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-editorials-columns/don%E2%80%99t-be-lenient-vaccinations"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/kalich tim web_13.jpg?itok=cXMxBNHm" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/don%E2%80%99t-be-lenient-vaccinations"><span>Don’t be lenient on vaccinations</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>During this year’s dramatic surge in measles, much of the attention has been on parents who... <a href="/opinion-editorials-columns/don%E2%80%99t-be-lenient-vaccinations" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/lawson-does-your-identity-produce-freedom"><span>Lawson: Does your identity produce freedom?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/medical-marijuana-may-provide-help-mississippians"><span>Medical marijuana may provide help to Mississippians</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
  <div class="ad"><div id="block-dfp-84edaba2da41c512f5a93c409af92bf4--2" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_in_feed_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_in-feed_medium_rectangle&sz=600x500&c=22185">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_in-feed_medium_rectangle&sz=600x500&c=22185">
</a>
</div>  </div>

</div></div> </div><hr style="margin-bottom: 20px;">  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/king-indianola-deserve-better"><span>King, Indianola deserve better</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/may%E2%80%99s-sins-have-finally-caught-her"><span>May’s sins have finally caught up with her</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
  <div class="ad"><div id="block-dfp-97fff5c65c59439ba714afc0ddea6015--2" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_medium_left_in_feed_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_medium_left_in-feed_medium_rectangle&sz=600x500&c=67363">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_medium_left_in-feed_medium_rectangle&sz=600x500&c=67363">
</a>
</div>  </div>

</div></div> </div><hr style="margin-bottom: 20px;">  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/step-outside-what%E2%80%99s-biting-me"><span>Step Outside: What’s biting me?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a059533821b8ee0afa879b771d3ebab6" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=71478">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=71478">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-454ed989366a28f237451727844d9126">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/robert-earl-bob-johnson"><span>Robert Earl &quot;Bob&quot; Johnson</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Funeral services for Robert Earl "Bob" Johnson, 74, of Greenville will be at 2 p.m.</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-eee2d456027cf828e263563df5b3618b" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=79001">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=79001">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-cbcb4472b41f3391c18685c3305b5719" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=57423">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=57423">
</a>
</div>  </div>

</div></div> <div id="block-views-social-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-block view-dom-id-3c453e956d0325f62bf3c6463bf76ba4">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddings/romer-mcwilliams-exchange-vows-during-aug-10-ceremony"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Romer web.jpg?itok=nx5gAl6g" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/romer-mcwilliams-exchange-vows-during-aug-10-ceremony"><span>Romer, McWilliams to exchange vows during Aug. 10 ceremony</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Mr. and Mrs. Marc Romer of Redwood City, California are pleased to announce the engagement of... <a href="/social-weddings/romer-mcwilliams-exchange-vows-during-aug-10-ceremony" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/pyles-hudson-wed-cleveland-june-22"><span>Pyles, Hudson to wed in Cleveland June 22</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-births/births-hart-anderson-banahan"><span>Births: Hart Anderson Banahan</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
  <div class="ad"><div id="block-dfp-84edaba2da41c512f5a93c409af92bf4--3" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_in_feed_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_in-feed_medium_rectangle&sz=600x500&c=36588">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_in-feed_medium_rectangle&sz=600x500&c=36588">
</a>
</div>  </div>

</div></div> </div><hr style="margin-bottom: 20px;">  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/johnson-chambers-exchange-vows-may-11"><span>Johnson, Chambers to exchange vows May 11</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/long-davis-exchange-vows-may-25"><span>Long, Davis to exchange vows May 25</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
  <div class="ad"><div id="block-dfp-97fff5c65c59439ba714afc0ddea6015--3" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_medium_left_in_feed_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_medium_left_in-feed_medium_rectangle&sz=600x500&c=23309">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_medium_left_in-feed_medium_rectangle&sz=600x500&c=23309">
</a>
</div>  </div>

</div></div> </div><hr style="margin-bottom: 20px;">  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/phillips-wade-exchange-vows-march-30"><span>Phillips, Wade to exchange vows March 30</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-2110178d3a862f61ea0259d8a1c30600" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=35457">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=35457">
</a>
</div>  </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-811fadd206c9cb0d8cf85f29f6158cca">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/spots-filling-fast-summer-arts-institute"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/39.jpg?itok=McTuAuC8" width="100" height="67" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/spots-filling-fast-summer-arts-institute"><span>Spots filling fast for Summer Arts Institute</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Children ages 5-18 are invited to Delta State University’s Bologna Performing Arts Center to... <a href="/front-page-slideshow-news-breaking-news/spots-filling-fast-summer-arts-institute" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-d758709c919626eb70232fc7512b6760" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=17704">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=17704">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 207 • The Enterprise-Tocsin<br />114 Main St. • Indianola, MS 38751 • (662) 887-2222</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/addthis/addthis.js?pragtz"></script>
</body>

</html>