<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.png" type="image/png" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Cops and Robbers August 1, 2019"/><meta property="og:url" content="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019"/><meta property="og:image" content="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png"/><meta property="fb:admins" content="dgustoughson"><meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-crime/cops-and-robbers-august-1-2019" />
<link rel="shortlink" href="/node/6187" />
<link rel="shortcut icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.jpg" type="image/jpeg" />
  <title>Cops and Robbers August 1, 2019 | The Enterprise-Tocsin</title>  
  <style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/system/system.base.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/system/system.menus.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/system/system.messages.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/system/system.theme.css?pv3rfh");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.theme.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.css?pv3rfh");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/aggregator/aggregator.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/calendar/css/calendar_multiday.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_api/date.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/field/theme/field.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/node/node.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/search/search.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_order/uc_order.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_product/uc_product.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_store/uc_store.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/modules/user/user.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/views/css/views.css?pv3rfh");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/modules/ed_classified/theme/classified.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ctools/css/ctools.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ctools/css/modal.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pv3rfh");
</style>
<link type="text/css" rel="stylesheet" href="/sites/all/modules/custom/emmerich_notifications/css/style.css" media="all" />
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/modules/quicktabs/css/quicktabs.css?pv3rfh");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/normalize.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/formalize.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/grid_12.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/layout.css?pv3rfh");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/wysiwyg.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/font.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/style4.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/responsive.css?pv3rfh");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/custom.css?pv3rfh");
</style>
  <script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/drupal.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ajax.js?v=7.66"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pv3rfh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/progress.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pv3rfh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/ctools/js/modal.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/base.js?pv3rfh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/ajax_view.js?pv3rfh"></script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/google_analytics/googleanalytics.js?pv3rfh"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/custom/emmerich_notifications/js/script.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/fb_likebox/fb_likebox.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/quicktabs/js/quicktabs.js?pv3rfh"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.formalize.min.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/superfish.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/scripts.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.easing.1.3.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.color.js?pv3rfh"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery-glowing.js?pv3rfh"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-6187 node-type-article sidebars-split news-crime cops-and-robbers-august-1-2019">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-crime/cops-and-robbers-august-1-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-0B4fmhTIK9q_6f7NCBP9UKkzutk09jt8GM48_2VZKNQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="hthttps://twitter.com/IndianolaMSnews"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/enterprisetocsin"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/rack-locations"><span>Where to buy</span></a></li>
</ul></li>
<li class="leaf"><a href="/eedition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports-0" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="leaf"><a href="/community-calendar" title="Community Calendar"><span>Community Calendar</span></a></li>
<li class="last leaf"><a href="/features" title="Features"><span>Features</span></a></li>
</ul></li>
<li class="last leaf"><a href="http://enterprise-tocsin.com/enterprise-tocsin" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_6">

                
	      
        
                                          
          <div class="main-inner-wrp">
            <div class="region region-content-top">
    <div id="block-dfp-ent-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_leaderboard&sz=600x500&c=34198">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_leaderboard&sz=600x500&c=34198">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-6187" class="node node-article node-promoted last clearfix">



  
    <div class="field-image">

      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="//www.enterprise-tocsin.com/sites/default/files/styles/large/public/field/image/Cops and Robbers 1_12.jpg?itok=EzUOiroB" width="576" height="360" alt="" /></div></div></div>
    </div>

  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Cops and Robbers August 1, 2019</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>231 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Thu, 08/01/2019 - 12:32pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Indianola police made the following arrests,</p>
<p>On Sunday at 4:57 a.m., Asilree Alexander, 48, 217 Roosevelt St., was arrested and charged with burglary after officers were called to the Brother's Discount liquor store where a 59-year-old Stonewall Street man said Alexander stole $112 worth of vodka.</p>
<p>On July 24 at 10:48 a.m., Selvin Lamar Steen, 43, 419 Adair Ave., was arrested and charged with resisting arrest after an officer saw him leaving Brother's Discount store and Steen tried to run away. He was tased and placed under arrest and transported to South Sunflower County hospital by MedStat ambulance where he was treated and released and then booked into the Sunflower County jail.</p>
<p>On Monday at 11:23 a.m., Marquavious D. Johnson, 20, 603 Hanna Ave., was arrested and charged with sale of a controlled substance, profanity in a public place, carrying a concealed weapon, simple assault on a police officer and resisting arrest after officers spotted him standing on the side of the police department. He then ran into the Double Quick on Second Street where he was caught and arrested. Officers reportedly took a .40 M&amp;P Smith &amp; Wesson firearm into evidence and a black desk was reportedly damaged. According to the report, Johnson had an outstanding warrant.</p>
<p>On Thursday at 4:13 p.m., Erica Shyrese Hodges, 24, 622 Garrard Ave., was arrested in the 600 block of Curtis Street and charged with disorderly conduct--disturbing the peace and public drunkenness after officers were called to the Hoover Street area about a disturbance.</p>
<p>On Monday at 12:50 a.m., Joe Thomas, 57, 12 Spoonbill Court was arrested and charged with burglary of a commercial dwelling after officers responded to Nola's Restaurant because an alarm was activated. Upon arrival, officers found the back door of the business open and discovered that the business had been burglarized. Bottles of liquor were reported stolen and a flashlight was recovered at the scene.</p>
<p>In other calls,</p><div class="ad">
        <div class="left"><div id="block-dfp-df8c94f2af73bf1a8d2f4c88d68b1ef8" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_in-story_medium_rectangle&sz=600x500&c=22140">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_in-story_medium_rectangle&sz=600x500&c=22140">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On July 24 at 8:52 p.m., a Walmart employee said an unidentified woman was in the store shoplifting.</p>
<p>On Monday at 7:54 p.m., a 52-year-old South Davis Circle woman said someone broke into her home and stole a black Sony PlayStation 4 valued at $280 and a pair of white and purple Jordans valued at $213.</p>
<p>On July 22 at 9:23 a.m., a 58-year-old Martha Drive Greenville man said someone broke into Dillon's Funeral Home and stole two air conditioning units.</p>
<p>On Monday at 6:36 p.m., a 41-year-old Front Street woman said someone threatened her.</p>
<p>On July 19 at 7:18 p.m., a Walmart employee said a woman stole some clothing items, fruit and some gel ink pens.</p>
<p>On July 24 at 8:52 p.m., a Walmart employee said a 53-year-old Silver Ridge Road, Starkville woman, driving a 2004 Toyota UXS, stole merchandise from the store.</p>
<p>On Thursday at 12:45 am, a 22-year-old North Davis Circle man said someone broke into a house in the 200 block of Roosevelt Street and stole a Philips TV.</p><div class="ad">
        <div class="right"><div id="block-dfp-d1c28c014bef277eb29721849a7ebd6c" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_in-story_medium_rectangle&sz=600x500&c=99943">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_in-story_medium_rectangle&sz=600x500&c=99943">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On Saturday at 11:06 a.m., a 40-year-old Quick Circle man said someone broke into his 2004 Chevrolet truck in the 1100 block of Third Avenue and stole a $400 ring and a .380 Ruger handgun valued at $380.</p>
<p>On Sunday at 4:40 a.m., while on patrol, an officer spotted a broken rear window on a 2007 Nissan Altima on Lamar Street near Airport Road.</p>
<p>On July 23 at 10:38 p.m., a woman said her brother, a 29-year-old Johnson Street man, fired a handgun at least three times outside of their home in the 300 block of Johnson Street.</p>
<p>On Monday at 11:26 a.m., a 72-year-old Court Street man said someone tried to break into his law offices and damaged a rear door and frame.</p>
<p>On Sunday at 2:16 p.m., a 55-year-old East Percy Street woman said a 34-year-old Chandler Street man damaged a metal lawn fence in the 600 block of Porter Drive.</p>
<p>On Thursday at 11:56 a.m., a 35-year-old Garrard Avenue man said a 31-year-old Ethel Waters Drive man and a 33-year-old Jake Ayers Cove man assaulted him and stole his black IPhone valued at $100.</p>
<p>On July 24 at 1:19 p.m., a Chapman Street woman said a 54-year-old man was at her mother's house assaulting her, in the 100 block of Hull Circle.</p><div class="ad">
        <div class="left"><div id="block-dfp-b255ecef7843fd787c6ee0385f019a7b" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_left_in_story_medium_rectangl-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_left_in-story_medium_rectangl&sz=600x500&c=76260">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_left_in-story_medium_rectangl&sz=600x500&c=76260">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On Friday at 3:28 p.m., a 21-year-old West Main Street, Utica man said someone, driving a 2014 Chevrolet Volt, damaged his 2002 Lexus ES3 while it was parked at the Quality Inn on U.S. 82.</p>
<p>The following persons were booked into the Sunflower County jail July 23 to July 30,</p>
<p>On July 24 at 3:42 p.m., Ernest L. Hunter, 41, 136 Wilson St., Sunflower was arrested and charged with probation violation and grand larceny.</p>
<p>On Thursday at 3:25 p.m., Roderick Dewayne Moton, 36, 1204 Ingram St., Moorhead was arrested and charged with trespassing after notice of non-permission and contempt of court.</p>
<p>On Friday at 7:25 p.m., James Lee Hull, 56, 200 Roosevelt St., was arrested and charged with shoplifting.</p>
<p>On Friday at 6:15 p.m., Alexis Spencer, 35, 310 1/2 Church St., was arrested and charged with violating drug court rules.</p>
<p>On Monday at 5:48 p.m., Deaire Unger, 32, 933 East MLK Drive, Ruleville was arrested and charged with aggravated assault.</p><div class="ad">
        <div class="right"><div id="block-dfp-a73f4852455f4b91cc9f9a4f5c8b77c6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_right_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_right_in-story_medium_rectangle&sz=600x500&c=82138">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_right_in-story_medium_rectangle&sz=600x500&c=82138">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On Monday at 5:57 p.m. Thomas Unger, 53, 214 Delmar Ave., Ruleville was arrested and charged with trespassing.</p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/births/births-macey-lee-harris#node-6186" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/community-calendar/community-news-august-1-2019#node-6188" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019" st_title="Cops and Robbers August 1, 2019" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019" st_title="Cops and Robbers August 1, 2019" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019" st_title="Cops and Robbers August 1, 2019" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019" st_title="Cops and Robbers August 1, 2019" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019" st_title="Cops and Robbers August 1, 2019" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019" st_title="Cops and Robbers August 1, 2019" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-august-1-2019"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                              </div>
        </div> 
                <aside class="sidebar second-sidebar grid_6">
          <div class="sidebar-wrp">
              <div class="region region-second-ad">
    <div id="block-block-45" class="block block-block sign-up-for-emmerich-notifications"><div class="block-inner">

	      <h3 class="title"><span>Sign Up for Notifications of Local Breaking News</span></h3>
     
  <div class="content">
		<p><a class="ctools-use-moda start" href="/emmerich/subscribe/email/js">Start E-mail Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/email-popup/js">Stop E-mail Notifications</a></p>
<p><a class="ctools-use-modal start" href="/emmerich/subscribe/mobile/js">Start Mobile Notifications</a></p>
<p><a class="ctools-use-modal stop" href="/emmerich/unsubscribe/mobile/js">Stop Mobile Notifications</a></p>  </div>

</div></div> <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-057d871c51525e2b3552b81cc82c052a" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=44534">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=44534">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" src="https://www.enterprise-tocsin.com/sites/default/files/Most-Read-Stories_new.jpg" style="width: 300px; height: 400px;" /></a></p>
   </div>

</div></div> <div id="block-dfp-e87ac524c36f9b1433e05e852ed65175" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=35388">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=35388">
</a>
</div>  </div>

</div></div> <div id="block-dfp-c80b0ae5a4e616a1c0c14d1fed8476e8" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=41507">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=41507">
</a>
</div>  </div>

</div></div> <div id="block-dfp-752e9fa1bc638cf77244ecf375450af5" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=15439">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=15439">
</a>
</div>  </div>

</div></div> <div id="block-dfp-bacd1402cd44f7c1ae30c53e6acbc5d4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=77702">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=77702">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4e581fd88a5d6bc1300c191e3377fb00" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=99327">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=99327">
</a>
</div>  </div>

</div></div> <div id="block-dfp-89dee41303c152f047d5945375f1f322" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=99002">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=99002">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/enterprisetocsin" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/enterprisetocsin"><a href="https://www.facebook.com/enterprisetocsin"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc293873 = window.plc293873 || 0;
document.write('<'+'div id="placement_293873_'+plc293873+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 293873, [300,250], 'placement_293873_'+opt.place, opt); }, opt: { place: plc293873++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
  
          </div>                 
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_6">  <div class="region region-preface-1">
    <div id="block-dfp-2202864ad731e644395509b8ba177267" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=31196">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=31196">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports view-id-sports view-display-id-block view-dom-id-5ecd74d11d691e6e9511ad6c9184d769">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/sports/lady-colonels-set-host-dozen-schools-saturday-tournament-chism-park"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/softball2 web.jpg?itok=pfcu_a4W" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/lady-colonels-set-host-dozen-schools-saturday-tournament-chism-park"><span>Lady Colonels set to host a dozen schools in Saturday tournament at Chism Park</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> For softball fans, it does not get much better than this.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports view-id-sports view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a302ebb44b555c820b27e3760be86d8d" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=32509">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=32509">
</a>
</div>  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news-crime/cops-and-robbers-august-1-2019?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news-crime/cops-and-robbers-august-1-2019?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news-crime/cops-and-robbers-august-1-2019?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news-crime/cops-and-robbers-august-1-2019?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-936f1a620f657f0e51c3258d83696564">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/columns/pages-past-look-back-charlotte-buchanan-look-bank-indianola-then-and-now"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Buchanan, Charlotte web_23.jpg?itok=6DL2xo1D" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/columns/pages-past-look-back-charlotte-buchanan-look-bank-indianola-then-and-now?most_read_source=week"><span>Pages from the past: A look back with Charlotte Buchanan: A look at Bank of Indianola then and now</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-columns/delta-patients-still-good-hands?most_read_source=week"><span>Delta patients still in good hands</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/charles-dunagin-stupid-stupid-does?most_read_source=week"><span>Charles Dunagin: Stupid is as stupid does</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/there-aren%E2%80%99t-enough-till-markers?most_read_source=week"><span>There aren’t enough Till markers</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/i-love-parade-so-let%E2%80%99s-have-one?most_read_source=week"><span>I love a parade, so let’s have one</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-editorials-columns/dunagin-two-murder-cases-strikingly-similar?most_read_source=week"><span>Dunagin: Two murder cases strikingly similar</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C10">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-b88899575e839bb73eb61a2f36bd47d2">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/communities-mark-second-anniversary-yanky-72-crash"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/65899439_10161778483905198_3270807446343385088_n.jpg?itok=6v6aBo_b" width="100" height="52" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/communities-mark-second-anniversary-yanky-72-crash?most_read_source=month"><span>Communities to mark second anniversary of Yanky 72 crash</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/women-influence-cindy-baird?most_read_source=month"><span>Women of Influence: Cindy Baird</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/women-influence-miskia-davis?most_read_source=month"><span>Women of Influence: Miskia Davis</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/women-influence-delta-graces-veronica-pritchard?most_read_source=month"><span>Women of Influence: Delta Grace&#039;s Veronica Pritchard</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news-features/55-years-freedom-death-emmett-till-set-stage-freedom-summer?most_read_source=month"><span>55 Years of Freedom: Death of Emmett Till set stage for Freedom Summer</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/escaped-inmate-captured-sunflower-county?most_read_source=month"><span>Escaped inmate captured in Sunflower County</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C31">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-36f3871394cb0ea57f8ef50bb8c7770c">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Roundaway web.jpg?itok=PFFYukQB" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/roundaway-baptist-church-turns-100?most_read_source=year"><span>Roundaway Baptist Church turns 100</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/uab-head-coach-bill-clark-finally-set-free?most_read_source=year"><span>UAB, Head Coach Bill Clark, finally set free</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/city-grants-90-day-stay-adjudicated-buildings?most_read_source=year"><span>City grants 90-day stay on adjudicated buildings</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/indianola-native-speak-un?most_read_source=year"><span>Indianola native to speak at UN</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/economic-development-head-chosen?most_read_source=year"><span>Economic development head chosen</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/drew-collaborative-hopes-revive-city?most_read_source=year"><span>Drew Collaborative hopes to revive city</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-august-1-2019?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-august-1-2019?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-august-1-2019?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-august-1-2019?page=288">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-03161798041cf0ef3f2bb0e1927aa1ce">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/church-encourages-athletes-%E2%80%98pursue-god%E2%80%99"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/FB Football Kickoff - 6 web.jpg?itok=qApZym20" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/church-encourages-athletes-%E2%80%98pursue-god%E2%80%99?most_read_source=all"><span>Church encourages athletes to ‘pursue God’</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/mdcc-open-bids-stauffer-wood-renovation?most_read_source=all"><span>MDCC to open bids for Stauffer-Wood renovation</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/mais-addresses-final-plays-state-title-game-will-advocate-replay?most_read_source=all"><span>MAIS addresses final plays at state title game, will advocate replay</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/community-gathers-first-many-meetings-school-facilities?most_read_source=all"><span>Community gathers for first of many meetings on school facilities</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/breaking-ias-season-ends-ot?most_read_source=all"><span>BREAKING: IA&#039;s season ends in OT </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/anthony-intends-run-thomas-seat?most_read_source=all"><span>Anthony intends to run for Thomas&#039; seat</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-august-1-2019?page=0%2C0%2C0%2C537">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-dfp-8f55b6835b59dac86caacc48112b3d9f" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=68636">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=68636">
</a>
</div>  </div>

</div></div> <div id="block-views-social-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-block view-dom-id-e249a495a659e98e8c544a4639b5c6ae">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddings/cocroft-white-exchange-vows"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/CoCroft web.jpg?itok=DlV9MKVP" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/cocroft-white-exchange-vows"><span>Cocroft, White exchange vows</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Monique Shavette Cocroft of Moorhead and Willie David White Jr.</span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/romer-mcwilliams-exchange-vows-during-aug-10-ceremony"><span>Romer, McWilliams to exchange vows during Aug. 10 ceremony</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/pyles-hudson-wed-cleveland-june-22"><span>Pyles, Hudson to wed in Cleveland June 22</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-births/births-hart-anderson-banahan"><span>Births: Hart Anderson Banahan</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/johnson-chambers-exchange-vows-may-11"><span>Johnson, Chambers to exchange vows May 11</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/long-davis-exchange-vows-may-25"><span>Long, Davis to exchange vows May 25</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-cbcb4472b41f3391c18685c3305b5719" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=46920">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=46920">
</a>
</div>  </div>

</div></div> <div id="block-dfp-2110178d3a862f61ea0259d8a1c30600" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=23382">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=23382">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_6">  <div class="region region-preface-2">
    <div id="block-dfp-42fc866e17452829d3b949e5df754005" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=43110">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=43110">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-ceacedd11b840b0c81bc512f8ec6bc79">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-columns/boyd-%E2%80%98somebody-said%E2%80%99-can-ruin-it-all"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Boyd Erica_0.jpg?itok=uSwFayIs" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/boyd-%E2%80%98somebody-said%E2%80%99-can-ruin-it-all"><span>Boyd: ‘Somebody said’ can ruin it all</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Yesterday, I went to Wal-Mart. As soon as I walked in the door, I noticed the price on the... <a href="/opinion-columns/boyd-%E2%80%98somebody-said%E2%80%99-can-ruin-it-all" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/august-heat-and-championships"><span>August heat and championships</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/generally-speaking-things-are-certainly-changing"><span>Generally Speaking: Things are certainly changing</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/alone-playground-part-3-when-bullying-enters-workplace"><span>Alone on the Playground Part 3: When bullying enters the workplace</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/standing-holy-ground"><span>Standing on Holy ground</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/rushing-we-have-real-problem-insects-garden"><span>Rushing: We have a real problem with insects in the garden</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a059533821b8ee0afa879b771d3ebab6" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=90546">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=90546">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-2f1bfc577e7c777410a20c55af7633e2">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/anthony-%E2%80%9Ctony%E2%80%9D-richards"><span>Anthony “Tony” Richards</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Services for Anthony “Tony” Richards of Clarksdale will be at 11 a.m. Wednesday, August 7 at Byas... <a href="/obituaries/anthony-%E2%80%9Ctony%E2%80%9D-richards" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-eee2d456027cf828e263563df5b3618b" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=29421">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=29421">
</a>
</div>  </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-eaeb01eed5ca65bdeeaf20bda2655d2c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/front-page-slideshow-news-breaking-news/spots-filling-fast-summer-arts-institute"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/39.jpg?itok=McTuAuC8" width="100" height="67" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-breaking-news/spots-filling-fast-summer-arts-institute"><span>Spots filling fast for Summer Arts Institute</span></a></span>  </div>  
  <div class="views-field views-field-body">        <span class="field-content"> Children ages 5-18 are invited to Delta State University’s Bologna Performing Arts Center to... <a href="/front-page-slideshow-news-breaking-news/spots-filling-fast-summer-arts-institute" class="views-more-link"><span>READ MORE</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-d758709c919626eb70232fc7512b6760" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=81265">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=81265">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 207 • The Enterprise-Tocsin<br />114 Main St. • Indianola, MS 38751 • (662) 887-2222</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/addthis/addthis.js?pv3rfh"></script>
</body>

</html>