<!DOCTYPE html>
<html lang="en" dir="ltr" >

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/news-crime/cops-and-robbers-february-21-2019" />
<link rel="shortlink" href="/node/5273" />
<meta property="og:type" content="Article" /><meta property="og:title" content="Cops and Robbers February 21, 2019"/><meta property="og:url" content="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019"/><meta property="og:image" content="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png"/><meta property="fb:admins" content="dgustoughson"><link rel="shortcut icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.jpg" type="image/jpeg" />
<link rel="apple-touch-icon" href="//www.enterprise-tocsin.com/sites/default/files/ET-Favicon_0.png" type="image/png" />
  <title>Cops and Robbers February 21, 2019 | The Enterprise-Tocsin</title>  
  <style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/system/system.base.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/system/system.menus.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/system/system.messages.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/system/system.theme.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.theme.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/modules/aggregator/aggregator.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/calendar/css/calendar_multiday.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_api/date.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/field/theme/field.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/node/node.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/search/search.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_order/uc_order.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_product/uc_product.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ubercart/uc_store/uc_store.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/modules/user/user.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/views/css/views.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/modules/ed_classified/theme/classified.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/ctools/css/ctools.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/css/event_popup.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/modules/quicktabs/css/quicktabs.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/normalize.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/formalize.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/grid_12.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/bones/css/layout.css?pnbqtj");
</style>
<style type="text/css" media="all">
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/wysiwyg.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/default/files/fontyourface/font.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/style4.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/responsive.css?pnbqtj");
@import url("//www.enterprise-tocsin.com/sites/all/themes/current/css/custom.css?pnbqtj");
</style>
  <script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/drupal.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.core.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.widget.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.button.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.mouse.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.draggable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.position.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.resizable.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ui/jquery.ui.dialog.min.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/jquery.ui.dialog.patch.js?v=1.8.7"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/ajax.js?v=7.61"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/simpleads.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/misc/progress.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/event_calendar/event_popup/js/event_popup_validate.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function($) { 
    $.expr[':'].regex = function(elem, index, match) {
            var matchParams = match[3].split(','),
            validLabels = /^(data|css):/,
            attr = {
                method: matchParams[0].match(validLabels) ? 
                matchParams[0].split(':')[0] : 'attr',
                property: matchParams.shift().replace(validLabels,'')
            },
            regexFlags = 'ig',
            regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
            return regex.test(jQuery(elem)[attr.method](attr.property));
        }
    });
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/base.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/views/js/ajax_view.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"fc937732-3d58-4754-8720-1d210502838c","version":"5x","doNotCopy":false,"hashAddressBar":true,"doNotHash":false,"onhover":false,"newOrZero":"zero","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/responsive_menus/styles/responsive_menus_simple/js/responsive_menus_simple.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/google_analytics/googleanalytics.js?pnbqtj"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-75225316-7", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/fb_likebox/fb_likebox.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/quicktabs/js/quicktabs.js?pnbqtj"></script>
<script type="text/javascript" src="//use.edgefonts.net/eb-garamond:n4.js"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.formalize.min.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/superfish.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/scripts.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.easing.1.3.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/bones/js/jquery.equal-height-columns.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.mobilemenu.min.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery.color.js?pnbqtj"></script>
<script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/themes/current/js/jquery-glowing.js?pnbqtj"></script>
<script type="text/javascript">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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">  
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
  <link href='//fonts.googleapis.com/css?family=Paytone+One' rel='stylesheet' type='text/css'>
  <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8039211595423832",
    enable_page_level_ads: true
  });
</script>

</head>

<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-5273 node-type-article sidebars-split news-crime cops-and-robbers-february-21-2019">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">

  <div class="user-menu-wrapper"><div class="user-menu-wrapper-inner container_12">  
    <nav id="user-menu" class="grid_12 clearfix">
        <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first last leaf"><a href="/user/login" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
        <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-crime/cops-and-robbers-february-21-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-kyZjvIPK4vETSEW1_SDLpTLzyA23r4qIJFBq_Mcsf3Y" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      <div id="social">
        <ul class="social-links">
          <li><a class="rss" href="/rss.xml"></a></li>
          <li><a class="twitter" href="hthttps://twitter.com/IndianolaMSnews"></a></li>
          <li><a class="facebook" href="https://www.facebook.com/enterprisetocsin"></a></li>
        </ul>
      </div>         
    </nav>
  </div></div>

  <div class="header-wrapper"><div class="header-wrapper-inner container_12">
    <header class="grid_12 clearfix">
            <div class="logo-slogan">  
        
                  <div class="site-logo">
            <a href="/"><img src="//www.enterprise-tocsin.com/sites/default/files/newWebHeaderInvert2 2017_0.png" alt="" /></a>
          </div>
        	      
        
        <hgroup>
        
                    
                     
        
        </hgroup> 
  
      </div>

           
    </header>  
    
  </div></div>

      
    <div class="main-menu-wrapper"><div class="main-menu-wrapper-inner container_12">  
      <nav id="main-menu" class="grid_12 clearfix">
          <div class="region region-main-menu">
    <div id="block-system-main-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first expanded"><a href="/" title="Home"><span>Home</span></a><ul class="menu"><li class="first leaf"><a href="/submit-news"><span>Submit News</span></a></li>
<li class="leaf"><a href="/our-staff" title="Our Staff"><span>Our Staff</span></a></li>
<li class="leaf"><a href="/contact-us" title="Contact Us"><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/rack-locations"><span>Where to buy</span></a></li>
</ul></li>
<li class="leaf"><a href="/eedition-front"><span>E-Edition</span></a></li>
<li class="expanded"><a href="/news" title=""><span>News</span></a><ul class="menu"><li class="first leaf"><a href="/breaking-news" title="Breaking News"><span>Breaking News</span></a></li>
<li class="leaf"><a href="/crime" title="Crime"><span>Crime</span></a></li>
<li class="leaf"><a href="/documents" title="Documents"><span>Documents</span></a></li>
<li class="leaf"><a href="/public-notices" title="Public Notices"><span>Public Notices</span></a></li>
<li class="last leaf"><a href="/most-read"><span>Most Read</span></a></li>
</ul></li>
<li class="leaf"><a href="/sports-0" title="Sports"><span>Sports</span></a></li>
<li class="expanded"><a href="/opinion" title="Opinion"><span>Opinion</span></a><ul class="menu"><li class="first leaf"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf"><a href="/comments" title="Comments"><span>Comments</span></a></li>
<li class="leaf"><a href="/editorials" title="Editorials"><span>Editorials</span></a></li>
<li class="last leaf"><a href="/letters" title="Letters"><span>Letters</span></a></li>
</ul></li>
<li class="expanded"><a href="/social" title="Social"><span>Social</span></a><ul class="menu"><li class="first leaf"><a href="/weddings" title="Weddings"><span>Weddings</span></a></li>
<li class="leaf"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf"><a href="/births" title="Births"><span>Births</span></a></li>
<li class="leaf"><a href="/schools" title="Schools"><span>Schools</span></a></li>
<li class="leaf"><a href="/community-calendar" title="Community Calendar"><span>Community Calendar</span></a></li>
<li class="last leaf"><a href="/features" title="Features"><span>Features</span></a></li>
</ul></li>
<li class="last leaf"><a href="http://enterprise-tocsin.com/enterprise-tocsin" title=""><span>Subscribe</span></a></li>
</ul>  </div>

</div></div>   </div>
      </nav>
    </div></div> 
      
  
  <div class="main-menu-second-level-wrapper clearfix"><div class="main-menu-second-level-wrapper-inner container_12">  
    <nav id="main-menu-second-level" class="grid_12">
            
    </nav>
  </div></div> 
  
<!-- Main Content -->  
  <div class="main-content-wrapper"><div class="main-content-wrapper-inner container_12">
    <section id="main-content" class="clearfix"> 	   

          
    
      <div class="main">
        <div class="main-inner  grid_8">

                
	      
        
                                          
            <div class="region region-content-top">
    <div id="block-dfp-ent-top-leaderboard" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_leaderboard-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_leaderboard&sz=600x500&c=37969">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_leaderboard&sz=600x500&c=37969">
</a>
</div>  </div>

</div></div>   </div>
                                          <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-5273" class="node node-article node-promoted last clearfix">



  


  


  <div class="node-content-wrapper">



    


      


      
       <h1 class="title">Cops and Robbers February 21, 2019</h1>

      


    


    


    
        <ul class="links inline"><li class="statistics_counter first last"><span>243 reads</span></li>
</ul>
    


    
      <div class="submitted">

            <span class="date">Thu, 02/21/2019 - 12:13pm</span>

      </div>

    


    <div class="content">

    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Indianola police made the following arrest,</p>
<p>On Friday at 6:34 a.m., Robert Earl Jones, 51, 117/126 Torino Drive was arrested and charged with domestic violence without injuries (first offense) after a North Walker Street woman called officers to her home because of a domestic disturbance.</p>
<p>On Thursday at 9:32 p.m., Devera Natasha Lyas, 34, 112 North Southwest Plaza Circle and David Judge Hampton 56, 102 Davis Cove were arrested and charged with domestic violence with injuries (first offense) after officers saw evidence of physical injuries on both.</p>
<p>On Friday at 12:21 p.m., John Lewis Bell, 32, 305 Sunflower St., Moorhead was arrested and charged with possession of a stolen firearm after he was seen near Main and Hannah streets with a Diamondback 223 assault rifle that had been reported stolen. He was also charged with being a felon in possession of a firearm, no/expired tag, no insurance, and controlled substance violation because officers also found promethazine-codein 6.25-10MG 15ML in his 2011 Chevy Camaro.</p>
<p>On Sunday at 2:53 p.m., Lakeshia Anderson, 26, 806 Taft Street, Hollandale was arrested and charged with shoplifting (first offense—$1,000 or less) after a Walmart employee said she stole $108 worth of merchandise.</p>
<p>On February 13 at 12:42 p.m., Sabrina Diamond Mala Dixon, 18, 107 South Wilson St., Sunflower was arrested and charged with shoplifting (first offense—$1,000 or less) after a Walmart employee said she stole an assortment of 20 items including DVDs, a watch, ladies socks and sleeping clothes valued at $108.</p>
<p> </p><div class="ad">
        <div class="left"><div id="block-dfp-df8c94f2af73bf1a8d2f4c88d68b1ef8" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_in-story_medium_rectangle&sz=600x500&c=14025">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_in-story_medium_rectangle&sz=600x500&c=14025">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>In other calls,</p>
<p>On Sunday at 1:19 p.m., a 27-year-old Westside Avenue woman said a 19-year-old Stonewall Drive woman has been harassing her by continuously texting her cell phone.</p>
<p>On Thursday at 11:54 a.m., a 60-year-old East Washington Street, Moorhead woman driving a 2014 Hyundai said a 70-year-old Carver Street man driving a 2016 Chevrolet Cruze hit her car while it was parked at the Nelson Dotson Apartments.</p>
<p>On Saturday at 2:09 p.m., a 19-year-old Inverness man said a 22-year-old Brantley Circle man and a 22-year-old Wiggins Road woman hit him at Hibbett Sports and the manager asked the Brantley Circle man to leave the store, but he came back later on.</p>
<p>On Thursday at 6:05 a.m., a 24-year-old Eastmoor Circle, Moorhead man said someone stabbed the front tires and broke the windshield out of his 2004 Jeep Grand Cherokee at the Green Acres Apartments.</p>
<p>On Friday at 6:17 a.m., an East Baker Street woman said a 30-year-old Aquarius Circle man was behind her home with a lawnmower and when she told him to get out of her yard he ran west on Baker Street with the mower valued at $150.</p>
<p>On Friday at 9:37 a.m., a 24-year-old Skelton Road man said someone had committed credit card fraud against him and amassed $194 debt.</p><div class="ad">
        <div class="right"><div id="block-dfp-d1c28c014bef277eb29721849a7ebd6c" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_in-story_medium_rectangle&sz=600x500&c=58548">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_in-story_medium_rectangle&sz=600x500&c=58548">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On February 5 at 2:34 p.m., a North Sunflower Avenue woman said someone broke a window on the north side of the Church of the Living God on Front Street Ext.</p>
<p>On February 13 at 1:53 p.m., a 27-year-old Jackson Street woman and a 29-year-old Gardner Street man were involved in a domestic dispute with no reported injuries.</p>
<p>On Sunday at 8:20 p.m., a 23-year-old Canaan Street, Shaw woman said a 22-year-old Beaverdam Road/Pine West Apartments woman and a 26-year-old Moorhead woman were harassing her.</p>
<p>On Sunday at 8:25 a.m., a 44-year-old Westside Avenue woman said a 56-year-old West Gresham Street man cut the tires on her GMC vehicle in the 200 block of Gillespie Drive.</p>
<p>On Friday at 9:55 a.m., a 21-year-old Roosevelt Street woman and a 41-year-old Broadmoor Drive woman said a 33-year-old Carter Street, Greenville man stole from them.</p>
<p>On Sunday at 9 a.m., a Walmart employee said a 35-year-old David Matthews Lane man wearing a red hat and red jacket in a 1998 Lexus GS3 stole two $37 packs of 9000SS Sylvania vehicle bulbs and one $24 pack of 9005SSUltra vehicle light bulbs.</p>
<p>On February 6 at 2:36 p.m., a 42-year-old McPherson Road man said a 15-year-old Beaverdam Road boy and an 18-year-old Beaverdam Road man were trespassing and destroying private property near Lamar Street by riding a dirt bike across it.</p><div class="ad">
        <div class="left"><div id="block-dfp-b255ecef7843fd787c6ee0385f019a7b" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_left_in_story_medium_rectangl-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_left_in-story_medium_rectangl&sz=600x500&c=68982">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_left_in-story_medium_rectangl&sz=600x500&c=68982">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On Sunday at 12:04 p.m., a 57-year-old Lamar Street woman said a 19-year-old Stonewall Drive woman has been harassing her by telephone.</p>
<p>On Monday at 11:55 a.m., a Brashier Lane man said someone had stolen his Smith &amp; Wesson .38 Special Air Weight from the center console of his car. The man said his 53-year-old wife noticed the gun missing after returning to her car from church on Sunday.</p>
<p>On Sunday at 8:44 a.m., a 51-year-old West Gresham Street woman said a 47-year-old West Gresham Street man damaged her mailbox, however they have reached an agreement with regard to him fixing it.</p>
<p>On Sunday at 9:17 a.m. a 37-year-old Elmwood Circle man said someone broke the back window out of his 2003 GMC Yukon.</p>
<p>On February 13 at 7:23 a.m., a Gillespie Street woman said someone fired a shot through a bedroom window.  The woman said she heard someone shooting the night before and when she awoke in the morning she found the bullet had come through the window.</p>
<p>On Friday at 7:19 p.m., a 40-year old Broadmoor Drive woman said that her husband, a 35-year-old David Matthews Lane man, was following her and she has a protection order in place. The woman said he also pointed a gun at her and a female friend and as they were driving away he fired a shot in their direction.</p>
<p>On Sunday at 8:16 p.m., a 42-year-old Church Street woman said she heard what she believed was a gunshot and told officers that her daughter's ex-boyfriend, a 29-year-old Johnson Street man, had been harassing her that day by phone and threatened to kill her. The report also mentioned unspecified damage to a 2007 Chevrolet LST.</p><div class="ad">
        <div class="right"><div id="block-dfp-a73f4852455f4b91cc9f9a4f5c8b77c6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_right_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_right_in-story_medium_rectangle&sz=600x500&c=60472">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_right_in-story_medium_rectangle&sz=600x500&c=60472">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p> </p>
<p>The following persons were booked into the Sunflower County jail Feb. 12 to Feb. 19,</p>
<p>On Feb. 13 at 1:07 p.m., Alexis Spencer, 34, 310 ½ Church St., was arrested and charged with violation of drug court rules.</p>
<p>On Feb. 13 at 9:06 p.m., Melody Minor, 30, 506 Chapman St., was arrested and charged with child endangerment in a motor vehicle.</p>
<p>On Friday at 1:52 p.m., Lillie Welch, 57, 1015 Englewood St., Moorhead was arrested and charged with probation violation.</p>
<p>On Friday at 5:23 p.m., Jason Vincent Rosen, 39, 4785 Hillside Road, Holcomb, Mississippi was arrested and charged with burglary of a commercial building.</p>
<p>On Friday at 4:30 p.m., Patrick Keith Reader, 26, 87 Donahoe Road was arrested and charged with violation of drug court rules.</p><div class="ad">
        <div class="left"><div id="block-dfp-117c45f02e9280459b38f2945fffb6b6" class="block block-dfp adServeMargin hideFeed"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_left_in_story_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_left_in-story_medium_rectangle&sz=600x500&c=13368">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_left_in-story_medium_rectangle&sz=600x500&c=13368">
</a>
</div>  </div>

</div></div> </div>
        </div>
<p>On Saturday at 3:01 p.m., Davious Jacob, 22, 132 Brantley Circle was arrested and charged with domestic violence with injuries, no proof of liability insurance, no/expired driver's license, disturbance in a public place and careless driving.</p>
<p> </p>
 </div></div></div><div class="item-list"><ul class="pager-for-content-type flippy"><li class="pager-previous prev first"><a href="/sports/ia-boys-hanging-tough-playoffs" class="prev"><span>‹ Previous</span></a></li>
<li class="pager-next next last"><a href="/community-calendar/community-news-february-21-2019" class="next"><span>Next ›</span></a></li>
</ul></div>
    </div>







    
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">

        
      </div></nav>

    


 






  </div>





</article>




  </div>

</div></div> <div id="block-sharethis-sharethis-block" class="block block-sharethis"><div class="block-inner">

	     
  <div class="content">
		<div class="sharethis-wrapper"><span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019" st_title="Cops and Robbers February 21, 2019" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019" st_title="Cops and Robbers February 21, 2019" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019" st_title="Cops and Robbers February 21, 2019" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019" st_title="Cops and Robbers February 21, 2019" class="st_tumblr_button" displayText="tumblr" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019" st_title="Cops and Robbers February 21, 2019" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019" st_title="Cops and Robbers February 21, 2019" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div>  </div>

</div></div> <div id="block-facebook-comments-box-facebook-comments-box" class="block block-facebook-comments-box"><div class="block-inner">

	     
  <div class="content">
		<div class="facebook-comments-box"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:comments href="https://www.enterprise-tocsin.com/news-crime/cops-and-robbers-february-21-2019"  num_posts="10"  width="580"  colorscheme="light" ></fb:comments></div>  </div>

</div></div>   </div>
  
                  
                            </div> 
                <aside class="sidebar second-sidebar grid_4">
              <div class="region region-second-ad">
    <div id="block-simpleads-ad-groups-148" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-148', 148, 1);
  </script>
    <div class="simpleads-148"></div>

    
</div>
  </div>

</div></div> <div id="block-dfp-057d871c51525e2b3552b81cc82c052a" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_1_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=66318">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_1_skyscraper_medium_rectangle&sz=600x500&c=66318">
</a>
</div>  </div>

</div></div> <div id="block-block-44" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p><a href="/most-read"><img alt="" src="https://www.enterprise-tocsin.com/sites/default/files/Most-Read-Stories_new.jpg" style="width: 300px; height: 400px;" /></a></p>
   </div>

</div></div> <div id="block-dfp-e87ac524c36f9b1433e05e852ed65175" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_2_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=70838">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_2_skyscraper_medium_rectangle&sz=600x500&c=70838">
</a>
</div>  </div>

</div></div> <div id="block-dfp-c80b0ae5a4e616a1c0c14d1fed8476e8" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_3_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=61433">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_3_skyscraper_medium_rectangle&sz=600x500&c=61433">
</a>
</div>  </div>

</div></div> <div id="block-dfp-752e9fa1bc638cf77244ecf375450af5" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_4_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=89092">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_4_skyscraper_medium_rectangle&sz=600x500&c=89092">
</a>
</div>  </div>

</div></div> <div id="block-dfp-bacd1402cd44f7c1ae30c53e6acbc5d4" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_5_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=25530">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_5_skyscraper_medium_rectangle&sz=600x500&c=25530">
</a>
</div>  </div>

</div></div> <div id="block-dfp-4e581fd88a5d6bc1300c191e3377fb00" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_6_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=21521">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_6_skyscraper_medium_rectangle&sz=600x500&c=21521">
</a>
</div>  </div>

</div></div> <div id="block-dfp-89dee41303c152f047d5945375f1f322" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_skyscraper_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=63475">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_skyscraper_medium_rectangle&sz=600x500&c=63475">
</a>
</div>  </div>

</div></div>   </div>
              <div class="region region-sidebar-second">
    <div id="block-fb-likebox-0" class="block block-fb-likebox adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/enterprisetocsin" data-width="300" data-height="500" data-tabs="timeline" data-hide-cover="0" data-show-facepile="1" data-hide-cta="0" data-small-header="0" data-adapt-container-width="1"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/enterprisetocsin"><a href="https://www.facebook.com/enterprisetocsin"><span>Like us on Facebook</span></a></blockquote></div></div>  </div>

</div></div> <div id="block-block-34" class="block block-block adServeMargin"><div class="block-inner">

	     
  <div class="content">
		<!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc293873 = window.plc293873 || 0;
document.write('<'+'div id="placement_293873_'+plc293873+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 293873, [300,250], 'placement_293873_'+opt.place, opt); }, opt: { place: plc293873++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
  </div>

</div></div>   </div>
                
        </aside>
             
      </div>            
  
    </section>
  </div></div>
  
    
    <div class="preface-wrapper"><div class="preface-wrapper-inner container_12">  
      <section id="preface" class="clearfix">
        <div class="grid_4">  <div class="region region-preface-1">
    <div id="block-dfp-2202864ad731e644395509b8ba177267" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=24655">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_left_widget_medium_rectangle&sz=600x500&c=24655">
</a>
</div>  </div>

</div></div> <div id="block-views-sports-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Sports</span></h3>
     
  <div class="content">
		<div class="view view-sports view-id-sports view-display-id-block view-dom-id-16f5bb79354386a3d6c92d1ea964c176">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/ia-boys-hanging-tough-playoffs"><span>IA boys hanging tough in playoffs</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>There was a win-or-go-home scenario facing the Indianola Academy Colonels basketball team... <a href="/sports/ia-boys-hanging-tough-playoffs" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-sports view-id-sports view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/lady-rams-welcome-senatobia-after-demolishing-noxubee"><span>Lady Rams welcome Senatobia after demolishing Noxubee</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-sports/rams-put-100-kosciusko"><span>Rams put up 100 on Kosciusko</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/rams-baseball-looks-build-strong-%E2%80%9818"><span>Rams baseball looks to build on strong ‘18</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/ia%E2%80%88girls%E2%80%99-season-comes-close-after-north-state-loss-winston"><span>IA girls’ season comes to a close after North State loss to Winston</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/sports/tourney-play-starts-gentry"><span>Tourney play starts for Gentry</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a302ebb44b555c820b27e3760be86d8d" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=65153">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_left_widget_medium_rectangle&sz=600x500&c=65153">
</a>
</div>  </div>

</div></div> <div id="block-quicktabs-most-read-headline" class="block block-quicktabs"><div class="block-inner">

	      <h3 class="title"><span>Most Read - Headline</span></h3>
     
  <div class="content">
		<div  id="quicktabs-most_read_headline" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/news-crime/cops-and-robbers-february-21-2019?qt-most_read_headline=0#qt-most_read_headline" id="quicktabs-tab-most_read_headline-0" class="active"><span>Week</span></a></li>
<li><a href="/news-crime/cops-and-robbers-february-21-2019?qt-most_read_headline=1#qt-most_read_headline" id="quicktabs-tab-most_read_headline-1" class="active"><span>Month</span></a></li>
<li><a href="/news-crime/cops-and-robbers-february-21-2019?qt-most_read_headline=2#qt-most_read_headline" id="quicktabs-tab-most_read_headline-2" class="active"><span>Year</span></a></li>
<li class="last"><a href="/news-crime/cops-and-robbers-february-21-2019?qt-most_read_headline=3#qt-most_read_headline" id="quicktabs-tab-most_read_headline-3" class="active"><span>All Time</span></a></li>
</ul></div><div id="quicktabs-container-most_read_headline" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-most_read_headline-0" class="quicktabs-tabpage "><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_1 view-dom-id-4f1f75f93b13631fb462d994a68423e0">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/last-christmas-family-reflects-senseless-tragedy-and-end-their-three-year"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/IMG_0268 web.jpg?itok=QDu4paE2" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/last-christmas-family-reflects-senseless-tragedy-and-end-their-three-year?most_read_source=week"><span>That last Christmas: Family reflects on senseless tragedy and the end of their three-year quest for justice</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/possible-flooding-strong-storms-and-tornadoes-possible-through-saturday?most_read_source=week"><span>Possible flooding, strong storms and tornadoes possible through Saturday</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/many-place-delta-district-livestock-fair-year?most_read_source=week"><span>Many place in Delta District Livestock Fair this year</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/local-4-h-contenders-place-dixie-national?most_read_source=week"><span>Local 4-H contenders place at Dixie National</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/five-more-qualify-races?most_read_source=week"><span>Five more qualify for races</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/city-takes-another-step-toward-radio-read-water-meter-installation?most_read_source=week"><span>City takes another step toward radio-read water meter installation</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C6">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_2 view-dom-id-068a453b030be22e6095bb787abd0d1a">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/pages-past-look-back-charlotte-buchanan"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Buchanan, Charlotte web.jpg?itok=zjQmVbwt" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/pages-past-look-back-charlotte-buchanan?most_read_source=month"><span>Pages from the past: A look back with Charlotte Buchanan</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/moorhead-chief-officers-get-early-release?most_read_source=month"><span>Moorhead chief, officers get early release</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/last-christmas-family-reflects-senseless-tragedy-and-end-their-three-year?most_read_source=month"><span>That last Christmas: Family reflects on senseless tragedy and the end of their three-year quest for justice</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/livestock-judging-team-places-first?most_read_source=month"><span>Livestock judging team places first</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion-columns/diving-delta%E2%80%99s-chinese-heritage?most_read_source=month"><span>Diving into Delta’s Chinese heritage</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/sports/gentry-welcomes-leflore-county-saturday?most_read_source=month"><span>Gentry welcomes Leflore County Saturday</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C29">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block view-dom-id-69c6aebae58aafb1e6c3f8606567679b">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/indywood web.jpg?itok=pDb5p5Nt" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau?most_read_source=year"><span>Indywood celebrates May birthdays with luau</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=year"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=year"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-sports/colonels-deep-district-play-week?most_read_source=year"><span>Colonels deep in district play this week</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/manning-new-chamber-president-baird-named-indianola-citizen-year?most_read_source=year"><span>Manning new Chamber president, Baird named Indianola Citizen of the Year</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/city-says-%E2%80%9Cconcerned-citizens%E2%80%9D-group-can%E2%80%99t-meet-public-building?most_read_source=year"><span>City says “Concerned Citizens” group can’t meet in public building</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-february-21-2019?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-february-21-2019?page=2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-february-21-2019?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-february-21-2019?page=218">last »</a></li>
</ul></div>  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-most_read_headline-3" class="quicktabs-tabpage quicktabs-hide"><div class="view view-most-read-headline view-id-most_read_headline view-display-id-block_3 view-dom-id-7be90f428e38ed51f8ebc33a1af60bee">
        
  
  
      <div class="view-content">
      
  
  
  <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="views-field views-field-field-image"><div class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/ED72BA89- web.jpg?itok=LGyvNI1E" width="100" height="63" alt="" /></span></a></div></div><div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/city-drew-looking-turn-donated-armory-town%E2%80%99s-first-grocery-store?most_read_source=all"><span>City of Drew looking to turn donated armory into town’s first grocery store</span></a></span></div>  </div>
  
      <div class="attachment">
  
  <div class="views-row views-row-2 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/driver-says-mosquito-caused-4-car-accident?most_read_source=all"><span>Driver says mosquito caused 4-car accident</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-3 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/e-t-wins-9-first-place-awards-state-newspaper-contest?most_read_source=all"><span>E-T wins 9 first-place awards in state newspaper contest</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-4 views-row-even">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indywood-celebrates-may-birthdays-luau?most_read_source=all"><span>Indywood celebrates May birthdays with luau</span></a></span></div>  </div>
  
  
  <div class="views-row views-row-5 views-row-odd">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/indianola-main-street-annual-mixer-early-bird-tickets-still-available?most_read_source=all"><span>Indianola Main Street Annual Mixer early bird tickets still available </span></a></span></div>  </div>
  
  
  <div class="views-row views-row-6 views-row-even views-row-last">
    <div class="views-field views-field-title"><span class="field-content"><a href="/front-page-slideshow-news/police-family-seeks-help-locating-missing-indianola-girl?most_read_source=all"><span>Police: Family seeks help in locating missing Indianola girl</span></a></span></div>  </div>

</div>
    </div>
  
      <h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C0%2C1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C0%2C2">3</a></li>
<li class="pager-ellipsis">…</li>
<li class="pager-next"><a title="Go to next page" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C0%2C1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/news-crime/cops-and-robbers-february-21-2019?page=0%2C0%2C0%2C386">last »</a></li>
</ul></div>  
  
  
  
  
</div></div></div></div>  </div>

</div></div> <div id="block-dfp-8f55b6835b59dac86caacc48112b3d9f" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_left_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=21558">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_left_widget_medium_rectangle&sz=600x500&c=21558">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-2">
    <div id="block-dfp-42fc866e17452829d3b949e5df754005" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=78500">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_middle_widget_medium_rectangle&sz=600x500&c=78500">
</a>
</div>  </div>

</div></div> <div id="block-views-business-top-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Opinion</span></h3>
     
  <div class="content">
		<div class="view view-business-top-stories view-id-business_top_stories view-display-id-block view-dom-id-4345ad754a40280c84971015b39a6bba">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/opinion-editorials-columns/politics-cuts-both-ways-turmps"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/kalich tim web_3.jpg?itok=6KFhUrN3" width="100" height="63" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/politics-cuts-both-ways-turmps"><span>Politics cuts both ways for Turmps</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>When the Trump brothers, Donald Jr.</p></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-business-top-stories view-id-business_top_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/dunagin-it%E2%80%99s-going-be-good-race"><span>Dunagin: It’s going to be a good race</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/green-new-deal-very-suspicious"><span>Green New Deal very suspicious</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-editorials-columns/elvis-will-be-building"><span>Elvis will be in the building</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/what-faith"><span>What is faith?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/opinion-columns/pages-past-look-back-charlotte-buchanan"><span>Pages from the past: A look back with Charlotte Buchanan</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-a059533821b8ee0afa879b771d3ebab6" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=38384">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_middle_widget_medium_rectangle&sz=600x500&c=38384">
</a>
</div>  </div>

</div></div> <div id="block-views-obituaries-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Obituaries</span></h3>
     
  <div class="content">
		<div class="view view-obituaries view-id-obituaries view-display-id-block view-dom-id-3b4d5c8cedb633fde5ec8b5366b2ff73">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/obituaries/agnes-fay-wilson-reynolds"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Agnes F.W. Reynolds photo.jpg?itok=-Tl5nlVy" width="100" height="95" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/agnes-fay-wilson-reynolds"><span>Agnes Fay Wilson Reynolds</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Agnes Fay Wilson Reynolds, 80, of Inverness, passed away peacefully at home surrounded by her... <a href="/obituaries/agnes-fay-wilson-reynolds" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-obituaries view-id-obituaries view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/bennie-lee-jones-sr"><span>Bennie Lee Jones Sr.</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/eugene-livingston"><span>Eugene Livingston</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/arthur-robert-bernard"><span>Arthur Robert Bernard</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/johnnie-b-williams-sr"><span>Johnnie B. Williams Sr. </span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/ashley-drisdale"><span>Ashley Drisdale</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-eee2d456027cf828e263563df5b3618b" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_middle_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=21388">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_middle_widget_medium_rectangle&sz=600x500&c=21388">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_4">  <div class="region region-preface-3">
    <div id="block-dfp-cbcb4472b41f3391c18685c3305b5719" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_top_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=91241">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_top_right_widget_medium_rectangle&sz=600x500&c=91241">
</a>
</div>  </div>

</div></div> <div id="block-views-social-recent-stories-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Social</span></h3>
     
  <div class="content">
		<div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-block view-dom-id-1f2878988f2d73b9f606da1118de02b1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/social-weddings/bruton-wed-robertson-march-23"><span><img src="//www.enterprise-tocsin.com/sites/default/files/styles/thumbnail/public/field/image/Bruton web.jpg?itok=pwxBcvjd" width="100" height="62" alt="" /></span></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/bruton-wed-robertson-march-23"><span>Bruton to wed Robertson March 23</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p>Mr. and Mrs. Greg Alan Bruton of Hollandale announce the engagement of their daughter, Anne... <a href="/social-weddings/bruton-wed-robertson-march-23" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-social-recent-stories view-id-social_recent_stories view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/front-page-slideshow-news-social/southern-debutante-assembly-will-present-nominees"><span>Southern Debutante Assembly will present nominees</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/stowers-williams-exchange-vows-during-nov-10-ceremony"><span>Stowers, Williams to exchange vows during Nov. 10 ceremony</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/mccurdy-reynolds-announce-engagement-nov-24-wedding"><span>McCurdy, Reynolds announce engagement, Nov. 24 wedding</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-features/do-people-think-you-are-devil%E2%80%99s-side"><span>Do people think you are on the devil’s side?</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/social-weddings/worley-wed-mcdavitt"><span>Worley to wed McDavitt</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-2110178d3a862f61ea0259d8a1c30600" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_middle_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=48661">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_middle_right_widget_medium_rectangle&sz=600x500&c=48661">
</a>
</div>  </div>

</div></div> <div id="block-views-breaking-news-block" class="block block-views"><div class="block-inner">

	      <h3 class="title"><span>Breaking News</span></h3>
     
  <div class="content">
		<div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-082fe295fc8a7b8da9db4dbc9bddfdba">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/5000-reward-offered-nab-mdcc-arsonist-video-captures-event-multiple-angles"><span>$5,000 reward offered to nab MDCC arsonist, video captures event from multiple angles</span></a></span>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"> <p style="text-align: center;"><span style="font-size:16px;"><strong>Video above shows multiple... <a href="/breaking-news/5000-reward-offered-nab-mdcc-arsonist-video-captures-event-multiple-angles" class="views-more-link"><span>READ MORE</span></a></div>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
      <div class="attachment attachment-after">
      <div class="view view-breaking-news view-id-breaking_news view-display-id-attachment_1">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/watch-four-ia-football-players-give-their-take-weeks-title-game"><span>Watch four IA football players give their take on this week&#039;s title game</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/state-high-court-affirms-dickersons-win"><span>State high court affirms Dickerson&#039;s win</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/watch-sccsd-superintendent-talk-2m-moorhead-project"><span>Watch SCCSD Superintendent talk $2M Moorhead project</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/mississippi-department-corrections-seeking-two-parchman-inmates"><span>Mississippi Department of Corrections seeking two Parchman inmates</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
    <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-breaking-news/indianola-double-quick-held-gunpoint"><span>Indianola Double Quick held up at gunpoint</span></a></span>  </div><hr style="margin-bottom: 20px;">    
  </div>
      </div>
  
  
  
  
  
  
</div>    </div>
  
  
  
  
</div>  </div>

</div></div> <div id="block-dfp-d758709c919626eb70232fc7512b6760" class="block block-dfp thinblock"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-ent_bottom_right_widget_medium_rectangle-wrapper" class="dfp-tag-wrapper">
<a href="https://pubads.g.doubleclick.net/gampad/jump?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=66575">
  <img src="https://pubads.g.doubleclick.net/gampad/ad?iu=/595218311/ent_bottom_right_widget_medium_rectangle&sz=600x500&c=66575">
</a>
</div>  </div>

</div></div>   </div>
</div>
        <div class="grid_0"></div>
      </section>
          </div></div>  
     
   
    
<!-- All Hail the Footer -->
  <div class="footer-wrapper"><div class="footer-wrapper-inner container_12">
    <footer id="footer" class="grid_12 clearfix">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		 <p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Copyright 207 • The Enterprise-Tocsin<br />114 Main St. • Indianola, MS 38751 • (662) 887-2222</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">Emmerich Newspapers proudly serve the following Mississippi communities:</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">ACKERMAN • CARROLLTON • CHARLESTON • CLARKSDALE • COLUMBIA • EUPORA • FOREST • GREENVILLE • GREENWOOD • HATTIESBURG • JACKSON • KOSCIUSKO • INDIANOLA • LOUISVILLE • MAGEE • MENDENHALL • McCOMB • NEWTON • PETAL • QUITMAN • WINONA • YAZOO CITY</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">As well as: DUMAS, Ark. • TALLULAH, La. • FRANKLINTON, La.</span></p>
<p style="font-size: 13.008px;" align="center"><span style="font-size: 11px;">For more information on how to extend your advertising message to these communities, <a href="http://emmerichtestserver1.com/emmerich-contact-form">click here.</a></span></p>
   </div>

</div></div>   </div>
      
    </footer><!-- /footer -->
  </div></div>
 
</div><!-- page -->  <script type="text/javascript" src="//www.enterprise-tocsin.com/sites/all/modules/addthis/addthis.js?pnbqtj"></script>
</body>

</html>